Sunday, June 30, 2013

Weekend Work

Earlier this past week, I ordered a 3 gal. day tank, some hose and a couple connectors.

The tank is pretty strong and sturdy. Pushing on the sides, it wouldn't give at all. It's made by Attwood.

One of the first things I did was drill a hold in the center and installed the brass fitting to be used as the fuel return.

After work this past Friday, I loaded up the truck and headed to the marina. The boat was moved from the yard dock to the next dock over. I grabbed supplies from the truck and loaded them onto the boat. I met a couple on the next boat over and they helped me out with a couple things like raising the boom for the topping lift to keep it out of the way. Having the raised boom allowed me to stand in the cockpit without my head hitting it. Along with the immediate neighbors, there were a few more people coming by to take a look at the boat asking questions about what kind it is and to take a look at it. I got plenty of compliments.

I spent Friday and Saturday night in the forward berth.

The next morning was nice. The temperature was cool and I could hear geese squawking nearby. I had to take a picture of them. I later walked around the marina and saw them cleaning themselves on the shoreline on the other side of the marina.

One thing around here that seems to be plentiful is the spiders. They're quick in setting up their webs.

I emptied the lazarette to test fit the tank as I was considering to have it stored there.

I first worked on getting the return line setup. The hose on the return line mounted on the injectors didn't have a usual hose clamp but instead had a binding clamp that took some time to undo. I couldn't undo it while mounted from the engine so I took the return line off the injectors altogether.

It took some time but I finally got it off. I wasn't reusing the hose anyway so I cut it away from the line. Good thing. One I got it off and detached the other end from the tank, I pulled it out from around the engine and saw some duct tape on it. No telling how long that was there.

I then worked on the feed line. The line and handle on the tank is under the engine. Everything was accessible from the front, which made it easy to work with.

At the moment, I have everything tied into the tank from the front. The tank actually fits under the companion way stairs when in place. Once the hoses were setup, I went to my truck with the little tank and filled it up half way from a 5gal can then brought it back to the boat and hooked it all up.

With the hoses connected, I opened up the line to one of the two Racor filters and squeezed the priming bulb to it to pull fuel through the line. The first start of the engine was a success. The engine ran nicely for about a half hour. After that, it would run for a short time then stall out. I was able to move the boat back to its slip. During the short trip, the engine continued to stall several times but I eventually arrived and quickly secured the dock lines in place.  I later unscrewed the bleed nut from the fuel filter and injector pump. Air hissed out of the fuel pump more so than the injector pump but I feel that it was bled nicely. I didn't restart the engine after this bleed as I was also working on another project.

The raw water pump on the engine had a leak of its own. When I installed a new impeller, it would leak when the engine was running. There was some buildup of corrosion on the housing, likely form spending much of it's life in salt water, that I wanted to clean up. I saw a post on a Cape Dory owners forum where someone used vinegar to clean corrosion off bronze pieces and they came out looking like new. So, I pulled the pump off and took the plate off along with the impeller.

I put the pump housing and the cover plate in a pot with vinegar. The parts started bubbling as the acid from the vinegar was eating away the corrosion from the parts.

After leaving them soak for about a couple hours, I pulled them out and wiped them off and used a wire brush to clean up some more. I think they turned out very well. Compare the photo below with the screw on the bottom with the one above with the corrosion around it. When I took the picture, I didn't use a wire brush on that part and it still cleaned up nicely.

When I was installing the impeller again, I remember the new one came with a small packet with lubricant. I no longer had this, or any other packet, but I remember it was glycerin. I read somewhere that using dish soap was good to use as it's mainly used to get it started when pumping the water, then the water itself is what keeps the impeller moving freely. I didn't have dish soap either. I thought about it for a while. I didn't really want to go find a store with soap and lose my parking space as it's very limited. Then, I realized I might have some. I went to my truck and got a tube of Aloe gel that I had in case of sunburn. Guess what one of the main ingredients is... right after water, it's glycerin. So I dabbed some of it into the impeller chamber and smeared some of it on the face of the place while installing a new rubber gasket and put it all back together. In case anyone is wondering, the cover plate is a Speedseal that was installed by a previous owner. Much easier to remove than what I've seen with other boats that have many screws to undo in order to change the impeller.

I think everything looks SO much better now that it's cleaned up. The seal looks like it's seated much better than before too. I then reinstalled the water pump back on the bracket and onto the engine. I didn't start it to test yet as I wanted to check a couple other things on the engine first. I tried to take off a cover that housed one of the engine zincs but it wouldn't budge and the other was even harder to get to. I have a bit of an oil lead that I believe is from the valve cover gasket. I was going to take the cover off to clean up around the area but decided to leave that for the next time I visit the boat.

Tuesday, June 25, 2013

Tragedy Strikes

Guess what?

There's an issue with the boat.

Here's how my day went with the boat.

This morning, I saw the marina webcam showing my boat at the yard dock. I gave a call to confirm they were ready for me to move it to my slip. This picture shows the boat in the lower left.

In the middle of the picture, by the buildings, is the fuel dock. After work, I drove the hour to the marina to move the boat. I got a couple new dock lines from the truck and took them to the boat. I started the engine, uncovered the tiller, untied the dock lines, then motored over to the fuel dock. I loaded up the fuel tank with 10.38 gal of diesel. I know I put in 5 gal before and there was still some fuel in the tank so I'm guessing the tank isn't as large as I thought. So it's probably 20gal.

Anyway, after I filled the fuel tank, I motored over to the slip. I just missed it and had to back up and try again but it worked out. It takes some time getting used to the tiller. While I was at the slip, I sorted the dock lines and making sure the boat wasn't too far forward causing the bowsprit to get in the way of the walking space on the dock. I routed the shore power cable to the bow and connected to the power box for charging but didn't get to turn the power on in the boat.

Here I got dock lines sorted.

Looks good among the other boats at the dock.

Now, where the bad part comes in. While I was looking things over, browsed at the bilge. It looked orange. I was reminded of a picture I saw on a Cruisers Forum post. While I thought of it, I wiped down the front of the tank, where a piece of wood (or something else) was epoxied into place. I noticed some weeping through and further down I noticed some drips. I couldn't see anywhere else where there was a leak like from the water. Looks like I got a fuel leak. I made sure the bilge pump was turned off at this point to make sure I wasn't inadvertently spilling fuel

This picture shows where it looked to me that the fuel was leaking into the bilge. After wiping it up, I saw very slowly it would get wet again to start dripping.

To show just how much of a pain it would be to replace the tank, this shows how it is mounted. From the opening panel, under the engine, toward the back of the boat. It would require removal of the engine, and possibly the floor to get to it.

So with that, I got things ready again and pulled out of the slip and motored back to the boat yard dock. Gary, the guy I mentioned earlier, said they would help in some way. Right now, I'm thinking I might as well put it back on the trailer and get ready for a lot more work. I'm thinking the refit I was planning to start in a couple years may have just been moved up in scheduling. I was thinking to work over the planned refit over a few years. I've been working on a list of projects so it'll take some time to go through it all. Other than the fuel tank, there's refinishing the mast, new chainplates, new chartplotter, and much more to keep me busy.

I did at least enjoy motoring around the marina, although it would have been nice to do more than a few minutes here and there only to pull it back out of the water soon. I'll send an email in the morning to Gary and see what he says. I'm hoping they will at least be able to drain the fuel tank for me.

Last view before I left this time. Sad, I know, but some things like this is needed. At least doing a refit, it will allow the boat to last much longer. We'll see how it goes.

Sunday, June 23, 2013

Additional Setup

I went to the boat again today to check things out. I went on the boat to take a look. I was able to get on the boat from stepping over on the bowsprit. Grabbing the forestay, first thing I noticed was how loose it felt. It didn't feel loose from the furler track over it, just felt like there was a lot of slack in it. I'm new to this so I'm not sure. The shrouds were all tight. There are two full backstays. One felt more loose than the other. I could have moved the boat to the slip, but didn't want to just to make sure the yard didn't have to do anything else.

First thing I did was to setup the radar mast. I had most of the hardware needed and only had to get three nuts from the local chandlery. I also tested out the radar and seemed to work ok.

There were a bunch of lines attached to the mast. I unwound them to sort out what they all were. The lines going up the mast were the main halyard, jib halyard, and two lines that looked like one was for hank-on sails and another possibly for a topping lift but seemed just short of reaching the end of the boom. Two lines were on the wrong side of the spreaders so I had to throw a line just above the spreaders to pull them back over. It took many tries to throw the line and I'm sure anyone watching could have had a good laugh.

The line I used was from the roller furling.

The lines were cleaned up and organized better than before.

One of the lines I had to pull over looked to belong to the jib halyard. There was no shackle on the end and I tied it to the bow.

I then took the main halyard and used it as a topping lift for the boom. This helped me lift it to attach the gooseneck and boom vang to the mast.

The boom is now attached to the mast, ready for the main sail.

When I showed up at the boat, I connected the batteries for listening to some music. I also tested the motor too. Oddly, the motor seems to shake more than it did before, even when increasing the speed. I left one of the batteries connected with the bilge pump set on auto. I noticed the door to the head is easier to open and close. It is a bit odd (in a good way) to walk around the boat and feel the motion of being on the water. I guess I'm still a little used to being on the trailer but I'll get used to the water sure enough. ;-)

The last view before leaving for the day.

I'm planning to call tomorrow to see what else they're planning on doing. Personally, I think the standing rigging could be tightened. If they can do that during the day, then, I'll be able to move the boat to its slip.

Friday, June 21, 2013

She Floats!

I went to the marina right after work to check on how things were going with the boat. I showed up and saw the boat wasn't on the stands where I last saw it. I went over towards the travel lift area and saw this.

I am very happy seeing the boat floating. It was nice to see the mast in the air with the standing rigging that I replaced. It was also good to see where she was sitting at the water line.

I think the yard is still doing some final touches so I didn't want to move it yet. Since they don't work on the weekends, I'll have to check on Monday. Once I can move it from the yard area, I'll stop by to the fuel dock then to the slip.
They did a pretty good job on some gelcoat repairs. After a year of ownership, I will soon be able to get out on the water to test things out and enjoy some nice weekends.

Saturday, June 1, 2013

She's painted

Drove up to the marina to check on how the boat is doing. It's got a fresh coat of bottom paint. It was weird seeing it off the trailer but she is pretty. Gotta love those lines.

When I got the survey, the surveyor saw there was some movement in the shaft that needed to be fixed. I checked it by shaking on the prop and there was no movement now. Looks good to get the old paint off of it.

Only one issue I saw. There was a quarter-sized hole in the port side of the rudder that wasn't there before. I sent the pictures to the guy in charge telling him it needs to be filled in before the boat goes in the water.

If it wasn't raining, I probably would have mixed up some epoxy I had in my truck and filled it in myself.

It's getting there. Not much longer, I hope.